Войти

Вход для пользователя

Логин:

Пароль:

Автоматически входить при каждом посещении

Забыли пароль?

или зарегистрироваться
Акция Apple Inc. (NASDAQ:AAPL) — $


Категории новостей

Подписка

Вы можете получать рассылку новостей и быть всегда в курсе событий из мира Apple. Для этого введите свой E-mail:

Твиттер клуба

  • @iappleclub: Власти РФ снесли памятник Стиву Джобсу в…
  • @iappleclub: Apple Watch просто…
  • @iappleclub: 9.09.2014 произойдет осенняя презентация новых продуктов от Apple,…
Стив Джобс (Steve Jobs)
«Мы сделали значки на экране такими красивыми, что вам захочется их лизнуть»

Mountain Lion смогут купить не все

07 сентября '12, 0, 10456

Mountain Lion смогут купить не все

Операционная система Mountain Lion появится уже в конце этого месяца и будет доступна только в магазине App Store. Интернет-портал Macworld сообщает, что, скорее всего, перед покупкой Mac покупателя будет тестироваться на совместимость с системой Mountain Lion.

Предыдущую версию Mountain Lion тоже можно было купить исключительно в App Store, но ее мог купить любой владелец ноутбука Apple. Однако, потом могло оказаться, что ОС не подходит для данной модели. Чтобы не допустить напрасных трат пользователей, уже на этапе бета-тестирования новой OS X Mountain Lion была введена дополнительная проверка. По версии портала Mountain Lion, еще одной причиной для введения таких строгих ограничений является намеренное уменьшение количества Mac-ов, подходящих для новой OS X 10.8.

Список системных требований таков:

  • Система: OSX 10.6.8 или более поздняя версия
  • Оперативная память: 2 Гб или больше
  • Жесткий диск: 8 Гб свободного места

Окончательный список поддерживаемых Mac устройств:

  • IMAC (Mid 2007 или позднее)
  • MacBook Late 2008 Aluminum, Early 2009 илипозже)
  • MacBook Pro (Mid/Late 2007 илипозднее)
  • Xserve (Early 2009)
  • MacBook Air (Late 2008 илипозднее)
  • MacMini (Early 2009. или позднее)
  • MacPro (Early 2008 или более поздней)

Кроме того, стоит отметить, что AirPlay Mirroring будет доступен в Mountain Lion для следующих Mac устройств:

  • Mac (Mid 2011 или более поздняя версия)
  • Macmini (Mid 2011 или более поздняя версия)
  • MacBookAir (Mid 2011 или более поздняя версия)
  • MacBookPro (Early 2011 или более поздняя версия)
Комментарии

Еще ни кто не прокомментировал новость.

Ваше имя:
Напишите текст комментария: